
UPLINK Digitization Loan Manual

Loan Policy
Eligibility: Any Upper Peninsula Digital Network (UPLINK) member heritage organization may borrow
digitization equipment. The borrower agrees to use the equipment for educational non-profit use only, and
not for any commercial use or application.

Responsibility: By borrowing digitization equipment, you agree to be responsible for the equipment and
adhere to the requirements below. Failure to adhere to requirements may result in loss of future borrowing
privileges. If any items are lost, damaged, or stolen the borrower may be responsible for
replacement costs.

● Only volunteers trained by UPLINK will use the equipment according to the proper handling of
equipment as outlined in the UPLINK Digitization Loan Manual.

● The equipment will remain on the premises of the address listed in the equipment request form or
as indicated for a community scanning event.

● The borrower shall ensure all loaned equipment is kept in a secure, locked location when not in
use.

● The borrower will notify the UPLINK contact immediately if the equipment is lost, damaged, or
stolen.

● The public should never have unsupervised access to the equipment.
● Food and drink will be kept away from the equipment at all times.
● UPLINK will assist the borrower in compliance with all applicable laws, including copyright and

privacy laws. UPLINK is not responsible for any illegal activity resulting from the borrower’s use
of equipment or scanned materials, including the violation of laws involving potential rights,
copyright, or privacy.

● UPLINK will not be held responsible for any damage that might occur to scanned items using the
provided kit. The borrower is responsible for determining suitability of material for scanning.

● The borrower will return all equipment in good condition, with the exception of disposables.

Duration of Loan: The loan period is one month from the date of arrival. The borrower may request an
extension by emailing uplink@nmu.edu. Extensions are subject to approval and will be granted
depending on equipment availability.

mailto:uplink@nmu.edu


Preparing for your Digitization Loan
In order to make the best use of your digitization equipment loan, we suggest doing some planning before
you receive the equipment.

● Decide how you will use the equipment. Will you only be digitizing your organization’s
collections, or do you plan to use the equipment for a community digitization event?

● Decide which collections or items you will digitize (See “Selecting a Digitization Project” for
some tips).

● If you plan to add your digital collection to the UPLINK website, make sure that it can go online
BEFORE you spend the time digitizing it. See “Privacy and Copyright Considerations” for more
information.

● Line up volunteers for the project. We strongly recommend that all volunteers who will be
using the equipment attend the training session and that all volunteers already have basic
computer literacy skills. Make sure that you pick a day and time for training that works for all of
your volunteers!

Selecting a Digitization Project

There are several factors you might want to consider when deciding which collections to prioritize for
digitization:

Uniqueness: Unpublished, one-of-a-kind documentation of the history of your community and the
Upper Peninsula. Only your organization can preserve this material and make it accessible to the public!

Popular and heavily-used materials: If in-person patrons often ask for a certain collection, the
collection will likely also be popular online! Popular collections often include photographs, yearbooks,
and local history and genealogy materials. Digitizing heavily-used materials also reduces wear and tear on
the original documents.

Difficult-to-use or at-risk materials: Digitization makes oversized materials like maps and
blueprints more user-friendly. For audiovisual records, it eliminates the need for playback devices like
cassette players or VCRs. Digitization can also help you preserve a record of materials in poor condition
that are at risk of being completely lost. Consider prioritizing collections that are fragile, flaking, falling
apart, or have experienced mold, mildew, or pest damage. (However, do not digitize collections with
active mold or mildew! Repair them prior to digitization.) Most audiovisual formats inevitably decay over
time and will eventually need to be digitized before their content is completely lost.

Materials that document underrepresented members of the community: Archives traditionally
have collected official government records and the records of the powerful. The lives of everyday people
are often less visible. Consider prioritizing the digitization of the records of such groups as everyday
people, ethnic organizations, immigrants, labor unions, grassroots social movements, religious
organizations, and civic organizations.



Privacy and Copyright Considerations
If you plan to make your digitized materials available online, you must make sure that you have the legal
right to do so. While UPLINK staff are happy to answer copyright questions, your organization is
responsible for ensuring that anything that goes online does not violate privacy or copyright law.

Privacy

Private and sensitive information that should not be shared online includes but is not limited to:
● Social Security numbers
● Individual medical information until 50 years after the person has died under HIPAA
● Individual education information under FERPA
● Individual employment information (Ex: evaluations, why someone was fired)

Copyright

Before you put a collection online, you should make sure that it is in the public domain, that you own the
copyright to the collection, or that you have permission from the copyright owner to publish the collection
online.

Public Domain: The laws about what is in the public domain are labyrinthine and have many
details and exceptions, but some general guidelines are:

● Anything written, recorded, or published before 1926 is definitely in the public domain.
● Any work written or published between 1926 and 1964 whose author has not renewed copyright

is in the public domain.
○ Most archival collections were never published and therefore it is extremely unlikely that

the author ever applied for or renewed copyright.
● Anything written or published between 1964 and 1978 that does not have a copyright mark on it

is in the public domain.
○ BUT after 1978 all works, whether published or unpublished, copyright mark or no

mark, are under copyright and cannot be put online without the permission of the
copyright owner.

● Any published federal government document is automatically in the public domain regardless of
the date of creation.

○ BUT state of Michigan and local government documents are not necessarily in the public
domain.

Determining Copyright Ownership: If your collection is not yet in the public domain, you can
still put it online if you own the copyright to it or if you have the permission of the copyright
owner. Just because your heritage organization physically has a collection does not mean
that you own the copyright to that collection!



You own the copyright/have the legal right to publish something online if you have:
● A release form allowing you to publish the material online even though the

creator/copyright owner has retained the copyright.

OR

● A donor agreement that specifies that the copyright has been transferred to your
organization from the donor AND the donor of the collection was the owner of the
copyright (which usually means that they were the creator of the collection or the
creator’s heir).

○ Keep in mind that collections sometimes contain materials created by multiple
people. For instance, if you have a set of correspondence between the primary
creator of the collection and another person, you do not have copyright to the
correspondence written by the other person.

If You Don’t Own the Copyright to a Collection: If you don’t own the copyright to a collection,
you still have some options:

● UPLINK can still create a finding aid for the collection, and you can still provide
in-person access to the collection.

● You can digitize the collection for preservation only and not provide public access to the
digital copy until the collection falls into the public domain.

● You can try to find the creator or their heir and get their written permission to digitize and
publish the records online.

● If you cannot find the creator or their heir, UPLINK can still digitize the records if you
document a diligent, good faith effort to find the copyright holder.

○ For more information about what constitutes a “diligent, good faith effort,” see
the Society of American Archivists’ Orphan Works Statement of Best Practices:
https://www2.archivists.org/groups/intellectual-property-working-group/orphan-
works-statement-of-best-practices

Digitization

Organizing and Naming Files
It will simplify your life (and mine, if you plan on adding your digitization project to the UPLINK
website) if you create a plan for organizing and naming your files before you start digitizing. Here are
some suggestions:

● Create a clearly named folder for the collection/scanning project. If necessary, create subfolders
for groups within the collection.

● Create a file naming plan. Here are some examples:
○ You can simply create a collection prefix and then number each item. For instance,

Menominee_Photos_001, Menominee_Photos_002, etc.

https://www2.archivists.org/groups/intellectual-property-working-group/orphan-works-statement-of-best-practices
https://www2.archivists.org/groups/intellectual-property-working-group/orphan-works-statement-of-best-practices


○ A newspaper collection might have a name abbreviation followed by the date. For
example, an issue of the Marquette Mining Journal from January 1, 1900 might be named
MJ_1900_01_01.

○ If it’s not too wordy, you can write a descriptive file name like
“A_Brief_History_of_Menominee.”

○ Use “leading zeros” when assigning numbers (ex: “001” instead of “1”) because many
computers and database systems will sort by the first digit rather than the number (ex: 1,
10, 11, 2 instead of 1, 2, 10, 11)

○ Do not leave empty spaces in your titles! If you want to separate elements of the file
name, use an _.

Scanning Documents & Photos with the Epson Scanner
1. Attach the white reflective mat to the top of the scanner:



2. Turn the scanner on by pressing the power button. (It’s on the right side panel, kind of
hidden.)

a. A blue light should appear on the front of the scanner and it should make noises.

3. Open the Epson Scan software. If it is not already on Professional Mode, select
“Professional Mode” from the drop-down menu in the upper-right-hand corner.



4. Set the document type to “Reflective.”
5. Change the dpi to your desired resolution. We recommend 300 for text and 600 for

photographs.
6. Click “Scan.” It will open the File Save Settings box.

a. For location, click Other > Browse and then select the place that you would like
the images to be saved.

b. If you are using a numerical file naming system, you can type in the prefix and
have it add the numbers for you. (Otherwise, you will just need to re-name the
scans after you’re done scanning.)

c. Change the Image Format to TIFF.
d. If you plan to scan many images with the same settings, you can uncheck the

“Show this dialog box before next scan.” If you will need to change the name or
location before the next scan, leave it checked.

7. Click OK. The scanner will scan the image.



Scanning Negatives with the Epson Scanner
1. Remove the white reflective mat from the top of the scanner:

2. Select the appropriate attachment and place it on the bed of the scanner:
a. A is for 35 mm film strips:



b. B is for 120 mm film strips:

c. C is for slides:

d. If the negative does not fit in one of the adapters but does fit under the
transparency unit (the glass window in the middle), you can scan it without an
adapter by carefully placing the negative under the glass window and centering
and straightening it as much as possible.

e. If it is still too large, you can scan it in pieces and stitch it together in PhotoShop
after.



3. Turn the scanner on by pressing the power button. (It’s on the right side panel, kind of
hidden.)

a. A blue light should appear on the front of the scanner and it should make noises.

4. Double click the Silverfast 9 icon on your desktop after the blue light on the front of the
scanner stops flashing. (If you click the icon before it stops flashing, it will claim that
there is no scanner connected to the software.)

5. You should see this. Click Start:



6. Insert the negatives or slides into the adapter.
a. The adapters are a bit tricky. Pinch the sides of the plastic covering to get it to

release. Slide the film into place, and then pinch the sides of the plastic covering
again to get it to snap back into place over the film.

i. You can load two negative strips at a time.

b. For slides: simply plop them into the slot. You can load four at a time.



7. At the top of the Silverfast SE Plus panel, click the format of the material that you are
working with.

a. Transparency > Positive for slides

b. Negative > Negative for black and white or color negative strips



8. For negatives: scroll down to the Negafix section of the left hand panel and fill out the
film vendor and type if known. If not, leave both as “Other.”

9. Click Prescan.



10. The scanner will do a quick preliminary scan of the negatives. When it is finished, click
Frame > Find Frames > [whichever format you’re working with].

11. The software will identify each frame. If it thinks that an empty area has a frame, delete it
by doing the following:

a. Click on the empty frame so that it has a red box around it.
b. Click Frame > Delete Active.



12. For each actual frame on the strip, do the following:
a. Click on the frame so that it is highlighted in red.
b. Click the Zoom button. It will automatically zoom in so that you are looking at

just the selected frame. The frame will appear blurry at first, but it will soon
clarify.

c. The automatic frame finder will likely be slightly incorrect. Drag in the sides of
the red box so that they are as close as possible to the edges of the frame.

d. In the Scan Dimensions box:
i. Fill in the name you want the file to have.

ii. Change the ppi to the desired resolution. For negatives, a good rule of
thumb is 600 for large format, 1200 for small.



e. Click on the next frame using the navigator box and repeat steps b through d.

13. Once all frames have been cropped and named, you are ready to scan.
a. Click the Batch Scan button on the top menu.



b. In the Export dialog box, leave the file format as TIFF, the IPTC as From scan
frame, and the File Name as Use Frame Name. For the Export To box, fill in
Custom and then click on the file folder and navigate to the desired save location
(the folder you created for this project).

c. Click Export. Wait for the files to export. If you are scanning two strips of film at
once, this could take a while.

Scanning with the Plustek Scanner
1. Press the power button on the PlusTek OpticSlim 1180 scanner. It looks like this:

2. Click the DocAction icon that is pinned to the taskbar. It looks like this:



3. The Button Configuration dialog box should pop up. Fill out the settings as follows:
i. Click “Save Setup” and select where you would like to save the images and what naming

pattern you would like the scanner to use.
ii. Button Template: Scan Utility

iii. Application: Photoshop 21
iv. Color: TIFF-Uncompressed.
v. Scan Type: Flatbed reflective

vi. Page Size: Max Scan Area
vii. Scan Mode: Color

viii. Document Type: Custom
ix. Resolution: typically 300 for text; 600 for photographs
x. Brightness: 0

xi. Contrast: 0
xii. Gamma: 1

xiii. Descreen: None
xiv. Filter: None
xv. Checkmarks on the right-hand side: only “Apply Color Matching” should be checked.

b. Click “Apply” and then “OK” in the lower right corner.

4. Place the item on the scanner and then close the lid. Do NOT place it right on the edges. If you
do, it will not scan the edge of the item. We can deskew the item after scanning.



5. Press the “Scan” button on the scanner. It is here:

Editing Digitized Files
After you have scanned your document, you will likely need to do some basic editing of the image to
make it presentable.

Cropping and Deskewing

1. In File Explorer, right-click on the image you want to edit and then left-click Open With > Adobe
Photoshop.

2. On the left-hand side of the screen, click the Crop tool in the toolbar. A crop border should appear
around your scan.



3. In the top bar, select the Straighten tool.

4. Click on a corner of the image and drag the ruler across to the other corner to create a line that
should be straight. (It’s very hard to see in this image, but there’s a white dotted line with two X
marks running along the bottom of the page.)

5. Drag the sides of the crop border in to eliminate the empty space at the edges of the scan. You
should leave the edge visible so that users can tell what the border of the document looks like.

6. Press enter or click the crop button again to permanently crop your photo.



7. If you are done with editing, save the changes to the photo by clicking File > Save.

Brightness/Contrast
Generally speaking, we want to keep the scan of the document or photograph as similar to the original
image as possible. However, there may be times when the text is very difficult to read (ex: if you’re
scanning a mimeograph or other document with faded text) or when the lighting of the photo was very
dim. In these cases, we can change the brightness and contrast of the scan.

1. In Photoshop, click Image > Auto Tone and/or Image > Auto Contrast and/or Image > Auto
Color.

2. Usually, the Auto options will do the work for you. If it made the image worse or greatly distorted
the color, click Edit > Undo to undo the change.

3. If the Auto options didn’t work, you can manually change the brightness and contrast by clicking
Image > Adjustments > Brightness/Contrast. You will now see sliders to adjust the brightness and
contrast. Move them around until you get a brighter, more legible image.

Creating a PDF
For documents with text or multiple pages, you are going to want to create a PDF version of the document
so that you can keep the pages together and so that the text can be searched.

1. Open Adobe Acrobat:
2. Click See All Tools > Create PDF > Multiple Files.
3. Leave “Combine Files” selected and click “Next.”
4. Click “Add Files.” A File Explorer window will pop up. Navigate to the TIF(s) that you want to

make into a PDF and select them. Then click “Combine.”
5. When Adobe finishes making the PDF, click “Scan & OCR” in the right-hand toolbar.
6. In the top toolbar that appears, click “Recognize Text” > “In This File” and then the blue

“Recognize Text” button that pops up.
7. When it is finished with the OCR, check to make sure that all of the pages are rotated correctly.

Sometimes Acrobat will try to “fix” the rotation automatically and it will be wrong. If you find a
page that is incorrectly rotated, click “Organize Pages” in the right-hand toolbar, select the pages
you need to rotate, and then click the left/right rotate buttons until the image is right-side-up.

8. Click File > Save As Other > Reduced Size PDF. (Because you created the file with TIF images,
the file size will be massive if you do not reduce it.



Metadata

Use the “Metadata Spreadsheet” Excel file and fill it out as follows:

● File Name/Identifier:
○ The file name of the digital item you are describing.

● Title:
○ Be specific (but brief).
○ Avoid duplicate titles by being more specific, adding a date to the title, or adding

something like (1 of 2).
○ Most users are searching across items in all collections rather than browsing within a

collection, so it’s often a good idea to include information that would be apparent if you
were browsing. Ex: Instead of putting just “Correspondence, 1960-1970” as the title, it
would be better to put “John X. Jamrich Correspondence, 1960-1970.”

○ Often the titles that came with the photos were fine in the context of your individual
heritage organization but make no sense in a larger context. Ex: A photo titled “Main
Street, 1909” makes sense if you’re at the Negaunee Historical Society and you know that
all the photos there are of Negaunee. In a larger context, it’s better to change the title to
“Main Street, Negaunee, Michigan, 1909.”

● Creator:
○ Always do last name, first name. If the creator is unknown, just leave it blank.

● Donor:
○ If you want to include the name of the person who donated the photo to your

organization, do so here. Always do last name, first name. If unknown, leave it blank.
○ You don’t need to list your organization itself as the “donor” to UPLINK. You’ll be listed

as the contributor/owner of the collection.

● Folder/Envelope/Group Name:
○ If the item is part of some subgroup within the collection (a folder of related photos, a

heading in your filing cabinet, etc.), put the name of that subgroup here. That will allow
me to quickly group the photos into folders and keep them together on the website for
easy browsing.

○ Leave it blank if there are no subgroups or if you don’t want me to sort the photos by
their original folders/groups.



● Date of Creation:
○ Dates should always be of the form yyyy-mm-dd. (Ex: 1900-03-06.)
○ If you only know the year (or the year and month), you can just put the year (or the year

and month).
○ If you don’t know the exact date, you can give an approximate date based on

clothes/technology/type of photo/etc. Ex: 1910 (approximate). Please do not write it as
“Circa 1910” or other forms. The database won’t sort the dates properly unless it’s in the
form listed above.

○ If the item was created over a range of time or you want to give an approximate date
range, you can simply list the range of years. Ex: 1910-1925.

○ For items where the date of creation cannot even be estimated, put “Undated.”

● Description:
○ A caption of a sentence or two giving information that is important for understanding the

context of the item or that might be useful for searching for the item. Generally, we keep
the description field relatively brief (up to 3 sentences?). If the caption or some
contextual information you want to provide is longer than about three sentences, put it in
the “Other Notes” section.

○ There are some cases where the title is sufficient to understand what the item is, such as
an issue of a newspaper. In such cases, you can just leave the description blank.

○ Include any keywords or names related to the item that isn’t in the subject headings.
○ You don’t need to include anything that is listed elsewhere (ex: date) unless you want to

give some additional explanation or context about it. (Ex: You gave an approximate date
because of the existence of a building/street or a person in the photo that you know was
alive in a certain year.)

○ Since photos have no text in them, the description and the subject headings are especially
important to help people find relevant photos when searching. Some elements to include:
the names of people in the photo, businesses, exact location (street names, local nickname
for a place, neighborhood name, etc.), why the photo was taken (ex: if it was right after a
building was constructed or torn down, if it was taken during a particular event, etc.)
Don’t include unnecessary details that aren’t useful for searching (ex: describing in detail
what the person in the photo is wearing).



● Topical Subjects:
○ This field is only for subject headings that are topical. Any places or people go in the

geographic or name subject fields.
○ Separate subject headings with a semicolon.
○ We use LCSH (Library of Congress Subject Headings):

https://id.loc.gov/authorities/subjects.html. Their search engine is a little antiquated and
tricky to use. It takes a while to get comfortable with it. (You would really think such a
large institution could afford to update their database!) A few general tips:

■ Most subject heading terms are plural. Ex: If you search for just “mill,” you will
not find the subject heading “Mills and mill-work,” which is the official LCSH
term.

■ Sometimes you will need to scroll for a while to find the generic term you’re
looking for. (Ex: in the example above, if you search “mills,” “Mills and
mill-work” is the 25th result.)

■ If you don’t find what you’re looking for, just put down a keyword and mark that
it is not LCSH. I’ll search and see if I can find anything.

● Geographic Subjects:
○ Separate subject headings with a semicolon.
○ Searching for place names in the Library of Congress system is unfortunately slightly

more complicated than searching for topical subject headings.
■ Some places are in the LCSH system, which you can search via the link above.
■ Some places are in LCNAF (the Library of Congress Name Authority File). Use

the same link but change the “Search In” drop-down menu to “LC Name
Authority File.”

○ Many place names in the UP are too small to be in LCSH/LCNAF. If you can’t find the
place you’re looking for, you have two options:

■ If it’s a town, just put [Name of town] (Mich.) in the geographic subject heading
field.

■ If you want to specify a location smaller than a town (ex: a neighborhood or
street name), just include the location in the description.

○ If you aren’t sure where a photo was taken but have a guess, put it in the description.
Only put the location in the subject headings section if you’re certain that it’s
correct.

○ If you have no guess and nothing else to put, you can always put “Upper Peninsula
(Mich.)” or leave it blank.

https://id.loc.gov/authorities/subjects.html


● Name Subjects:
○ Separate subject headings with a semicolon.
○ Here’s where you can list people, businesses, and organizations discussed in the item.
○ Typically, we only create a name subject heading for a person/organization who appears

more than a few times. The point of a subject heading is to allow you to click on the
heading and see everything that has been linked to that heading. If there’s only one or two
items, a subject heading isn’t useful. If the person/business/organization only shows up in
one or two items, list them in the description instead of the name subject headings.

○ If you aren’t sure who is in a photo but have a guess, put it in the description. Only put
the name in the subject headings section if you’re certain that it’s correct.

○ Last name, First name for personal names. Regular word order for
corporate/organizational names.

○ You can also search LCNAF (and occasionally LCSH) for the official form of a name.
Use the same link above. A person/business will only be in LCNAF or LCSH if they are
well-known regionally or nationally. Most railroads and mining companies in the UP can
be found in LCNAF.

● Other Notes:
○ A place for any additional information you want to include in the metadata that doesn’t fit

in the other fields or is too long for the description field.


